Errors refreshing account tokens

Incident Report for MSquared System

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 13:52 GMT

Monitoring

A fix has been deployed and verified. We are now monitoring the service.
Posted Mar 28, 2025 - 12:14 GMT

Update

We are deploying a fix for this issue.
Posted Mar 28, 2025 - 11:07 GMT

Identified

We believe we have identified the root issue and are preparing a fix.
Posted Mar 28, 2025 - 10:38 GMT

Investigating

We are currently investigating an issue related to token refresh within the account system.
Posted Mar 28, 2025 - 10:38 GMT
This incident affected: Accounts Service.