Maintenance migration of the MML Objects service from 2025-08-12 11:00 BST to 2025-08-12 15:00 BST

Scheduled maintenance Dash MML Objects Service
2025-08-12 11:00 BST · 4 hours

Updates

Resolved

This maintenance has been concluded as planned.

August 12, 2025 · 15:00 BST
Resolved

This maintenance has been concluded as planned.

August 12, 2025 · 13:00 BST
Started

This maintenance is now starting as planned.

August 12, 2025 · 11:00 BST
Essential

We will be carrying out an essential maintenance migration of the MML Objects service on 2025-08-12 10:00 UTC.

This will cause some increased latency in response times while the migration is ongoing.

August 11, 2025 · 16:05 BST

← Back