Indexer returning stale data
Minor incident
Indexer
2025-08-26 08:16 BST
· 8 hours, 29 minutes
Updates
Update
August 26, 2025 · 12:31 BST
We are continuing to monitor the Indexer as it recovers and catches up to the latest data within the blockchain.
De-escalate
August 26, 2025 · 11:39 BST
We have applied actions to resolve this and are now monitoring.
Investigating
August 26, 2025 · 09:49 BST
We are currently assessing a workaround to restore some data access whilst the upstream issues are addressed.
Issue
August 26, 2025 · 09:14 BST
An issue with our upstream provider means that the Indexer service is currently returning stale data. We are actively working to resolve this issue.
During this outage, data may be several hours old, and the real-time WebSocket feed may not function promptly, or at all.
← Back