Indexer timeouts

Minor incident Indexer
2025-09-30 15:28 BST · 17 minutes

Updates

Resolved

This issue has now been resolved.

September 30, 2025 · 15:46 BST
Issue

The Indexer is currently experiencing slow response times and timeouts. We are currently working to mitigate this.

September 30, 2025 · 15:28 BST

← Back