Migration of Web Worlds service from 2025-10-13 08:00 BST to 2025-10-13 16:33 BST
Scheduled maintenance
Dash
Web Worlds Service
2025-10-13 08:00 BST
· 8 hours, 33 minutes
Updates
Resolved
October 13, 2025 · 16:30 BST
Service has been stable over the last couple of hours, the migration is now considered complete.
However, if you notice any issues or data inconsistencies please contact support.
Monitoring
October 13, 2025 · 09:36 BST
Service & data migration has completed successfully. We will be monitoring performance & errors over the next few hours.
Contact support if you notice any issues or data inconsistencies.
Scheduled
October 9, 2025 · 16:30 BST
We will carry out a migration of the Web Worlds service on 2025-10-13 07:00 UTC.
This will cause some increased API response latency while the migration is ongoing, and all running Worlds will be shutdown at the end of the migration. Reloading the browser tab/window should however spin up a new, fresh World.
← Back